Utilizamos cookies propias y de terceros para ofrecerte un mejor servicio Más información Aceptar
 
 
Javascript DHTML Drop Down Menu Powered by dhtml-menu-builder.com
 
 
Sector Industrial
Sector Medicina
Sector Comunicación
Sector Transporte
Sector Digital Signage
Sector Gaming
Sector Militar-Aeronáutico
Sector Energía
 
               
 

Nueva libreria EAPI para modulos Qseven con procesador Intel y AMD

Nueva libreria para los Módulos Qseven Quadmo 747-Z5xx, Quadmo747-XL, Quadmo747-Extreme, Quadmo747-E6xx (NUEVA), Quadmo747-Gseries (NUEVA) and Quadmo747-X/OMAP3.

Estas librerias se pueden utilizar bajo Windows (CE 6.0, WES, WES2009, XP, XP Embedded, Vista, 7) y Linux O.S.



Dear Customer,
SECO is glad to inform you that today the new release (1.20.8) of SECO's EAPI library has been published in the Private Area of secoqseven website.

These EAPI are valid for the use with Quadmo 747-Z5xx, Quadmo747-XL, Quadmo747-Extreme, Quadmo747-E6xx (NEW), Quadmo747-Gseries (NEW) and Quadmo747-X/OMAP3 boards and can be used under Windows (CE 6.0, WES, WES2009, XP, XP Embedded, Vista, 7) and Linux O.S.

The library has been written according to Qseven specifications Rel 1.20.

Some other functions, not included in the standard, have been added for the use of Qseven module with SECO's Cross Platforms.

To help customers in using the library, in the EAPI package file a sample test project (exe file and source code) is included.

The library is available in the Private Area of secoqseven website: www.secoqseven.com for customers who purchased one of the above mentioned Qseven modules.

  Product Change Notification